Mav - Downtime Incident – Incident details

Downtime Incident

Resolved
Operational
Started 4 months agoLasted about 2 hours

Affected

API

Operational from 10:42 AM to 10:42 AM, Degraded performance from 10:42 AM to 1:03 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    API We've been made aware of a possible service disruption. We will update you when we know more.