Mav - Downtime Incident – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
API
Report an issue
Get updates
Mav Dashboard experiencing degraded performance
Downtime Incident
Resolved
Degraded performance
Started about 1 year ago
August 28, 2025
Lasted 1 day
August 28, 2025
1:42 PM
August 29, 2025
7:00 PM
UTC
Affected
Mav Dashboard
Degraded performance from 1:42 PM to 7:00 PM
Updates
Resolved
August 29, 2025 at 7:00 PM
UTC
Resolved
August 29, 2025 at 7:00 PM
UTC
This incident has been resolved.
Investigating
August 28, 2025 at 1:42 PM
UTC
Investigating
August 28, 2025 at 1:42 PM
UTC
We are currently investigating this incident.
UTC
UTC
UTC
UTC
UTC